Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
szyfrowanie a UEFI
06.08.2014, 19:41
Post: #11
RE: szyfrowanie a UEFI
Przeczytaj jeszcze raz moj post bo edytowałem pierdyliard razy.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2014, 20:16 (Ten post był ostatnio modyfikowany: 06.08.2014 20:26 przez MaxStirner.)
Post: #12
RE: szyfrowanie a UEFI
A gdy jesteś w UEFI system sie bootuje? Wg mnie - chyba, że coś sie zmieniło dysk nie zbootuje sie w Uefi gdy nie jest GPT. Windows w Uefi u mnie nie zainstaluje sie inaczej jak na dysku GPT - nie rozumiem jak możesz mieć MBR i bootować w trybie UEFI. Trzeba zrobić konwersję, czyli przeformatować go (utracisz partycje). Niech pomoże ktoś kto sie zna, ale wg mnie to niemożliwe.
Na partycji UEFi jest bootloader Windy - możesz go usunąć ale utracisz dostęp do partycji. Skopiuj wszystkie wrażliwe dane gdzieś usuń ją i przeformatuj dysk pod MBR i zainstaluj Win 7 na nowo i powinno być po problemie.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2014, 20:34 (Ten post był ostatnio modyfikowany: 06.08.2014 20:43 przez Kon_piotr.)
Post: #13
RE: szyfrowanie a UEFI
Sluchaj, ja sie nie znam w chuj, nie widze roznicy miedzy biosem a uefi itd itp.
Odpowiadam: w biosie mam do wyboru tylko UEFI lub Legacy. Podczas instalacji windy 7 ustawiłem to gówno na UEFI bo inaczej nie chciało mi zacząć bootować płyty. Z kolei jak juz zainstalowałem system to musiałem przełączyc to cos na Legacy bo na UEFI się nie bootował. Więc do dnia dzisiejszego ciągle mam Legacy. Ustawiałem też SATA AHCI na tryb kompatybilny. Wczesniej na tym kompie był windows 8. Troche sie najebałem przy instalacji, nie pamietam dokladnie co i jak robiłem (kilka razy formatowałem dysk i zaczynałem instalacje od początku b sie okazywało ze cos tam wczesniej zle robiłem) bo były jajca wlasnie z tym pierdolonym UEFI itd. I tyle.
Sprawdzam dysk w panelu sterowania w zarządzaniu dyskami (wygooglowalem to bo godzine temu nawet tego nie potrafilemSmile ) i tam w zakładce woluminy jak juz wczesniej pisałem mam napisane "główny rekord rozruchowy (MBR)". No wiec chyba musze miec MBR??? Jak sprawdzalem w dmc tak jak mi pisales to nic mi tam nie wyskakiwało konkretnego (nie było zadnego GTP ani nic istotnego). No ale chyba panel sterowania mnie nie okłamuje? Jak jest napisane MBR to chyba musi byc MBR i chuj.

Teraz jak czytam o tym wszystkim to niby podczas samej instalacji windowsa mozna jakos usunąć ten dysk dodatkowy 100MB. No ale juz za pozno. Poprostu boje sie teraz tylko tego dysku 100MB bo tak bym juz instalował jakis program szyfrujacy.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2014, 21:06 (Ten post był ostatnio modyfikowany: 06.08.2014 21:19 przez MaxStirner.)
Post: #14
RE: szyfrowanie a UEFI
Ja nie mam trybu legacy ani nic takiego więc nie potestuję za Ciebie bo u mnie nie ma tej opcji.
Musisz testować sam
Skoro to jest MBR usuń wszystko i zainstaluj na nowo - jak się pojawi partycja UEFI znaczy że być musi, Windows sam ją utworzy i chuj Smile
I sam zdecyduj co z tym robić dalej.
Mnie się wydaje że masz GPT bo samo przełączanie w biosie absolutnie nie zmienia sposobu zapisu partycji - ale moge sie mylić.

Niech sie ktoś wypowie inny.
Oczywiście musisz użyć Diskparta w czasie instalacji Windy - skasuj wszelkie partycje i zobacz co sie stanie.
Zresztą na próbe możesz usunąć samą partycje Uefi i też zobaczyć co będzie - jak dsostaniesz czarny ekran znaczy, że właśnie usunąłeś bootloader.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości